Update to Neon: my experiences so far

OK fresh install on SSD. Used latest rpi imager. The following might be because I selected the option to preload the WiFi settings on install (this is an option offered by the rpi imager). it seemed to install fine but still asked me to provide WiFi details during the setting up process on mycroft. The drop down menu works and it confirms that it is connected to wifi.

Now it does not seem to respond and shows a red ring on the round button on the top.

Pressing the round button has the red lights turn off and on twice but they come back on and it does not respond to my wake word “hey neon”.

I just realised that I had the slider in mute. Sorry.

Is it worth attempting to figure out how to ssh into it or just try a reinstall would be a better option?

1 Like

If you have the IP address, you can log in as neon/neon. You’ll then have to change the password. It’s a lot easier than it was on Mycroft/Dinkum.

-Mike Mac

OK my problems seem to continue. Seems to have worked fine:

  • changed wake word to from neon to mycroft (neon on a spanish speaking house seems to give too many false positives.
  • Changed to metric the temperature indicator on the screen took a while longer to to celcius but a screen refresh did it.
  • Changed the time to 24 hour format.
  • Connected to the home assistant server.
  • as @mike99mac mentioned I was able to ssh into it.
  • Changed the background image.

After it running for a couple of days it now seems to be stuck on with the red "listening"frame on.

  • I muted it with the slider button and the LED on the circle button seems to work OK. indicating that it is muted but the frame indicating that it is listening still is on.
  • It also seems to update the time. and the suggesting voice commands.
  • hey mycroft + an command does nothing.
  • tried to SSH into it and I get “no route to host”
  • the touch screen seemed very slow to respond but managed to get the drop down menu to choose the restart services.
  • Restart is ongoing for the last 20min. The semicircle on the top right is spinning so I assume it is doing something?

I resorted to unpluging it and it seems to work OK.