Unable to register device

Just got started with Mycroft on a Pi today.
Setup was easy, but I’m not able to register my device on the web page.
The web page loads ok, the side bar on the left is working, but Add Device or Profile just comes up with an empty page.
I have tried different computers and my phone and logged in with email and github, the result is always the same.

Anybody else has the same problem or is there a known fix for it?

1 Like

It seems the site has a problem at the moment. You’re not the only one with this isse.
I think the MyCroft team will take a look for it when they’re back in the office on monday.

The team should have a pleasant free time on sunday .

Hi SpencersGithub,

i have the same issue. Seems to be that one of their severs is down. Maybe for maintenance or any other reason.

I think we can just wait until they recognize that their users are facing that issue! Or if you want to, just write a mail via the contact-form as I did. But i think in the meanwhile they already got a lot of them, so maybe just waiting as Thorsten wrote might be enough for now. :slight_smile:

Kind regards,

Thanks for the quick replies.
I will check again tomorrow.

Nooooo :frowning:

I setup my new rpi4 with seeed v2 mic array and now I can not register them…
So sad.

Hi all, thanks for reporting the outage, the team are looking into this now, and will let you know when it’s been resolved.

Now! Wow, that’s cool.

Please keep us informed here and THX.

The issue should be resolved now, see the incident report here

  • Å
1 Like

Hi there,

On Sunday the 10th of November, one of the Mycroft service API endpoints became unavailable, preventing certain pages from loading correctly. This included the Profile, My Devices and Add Device pages of Home.mycroft.ai. As per our standard incident response process, a report for this incident was created and is available for the Community to review.

Our engineering team investigated and restored this service in a matter of hours, and all services are now fully functional.

A standard post-incident review is being conducted, and the team has taken immediate actions to reduce the chance of this type of incident reoccurring in the future, as well as to improve automatic recovery if a service does become unresponsive.

We apologize for those who could not access all of their account information during this time, and appreciate our Communities responsiveness in reporting the issue. The Communities support in identifying and debugging issues assists us in continually improving Mycroft’s services.

The team at Mycroft AI

I have this same issue now


So do I. I’ve tried Chrome, Chromium and Firefox for Linux with no success.

There is an ongoing issue, have look here: Pairing is currently offline

It seems to be back.


I’m having this problem too. 22/12/2020

I’ve been having this issue as well. I get a “Internal Server Error” from https://account.mycroft.ai/api/devices

There is an ongoing issue, the team is working on it.
(come to the chat to get more updates)

I’m having this problem right now. 04/06/2021