Unable to download picroft

I tried to download picroft stable image for raspberry pi, but every time I got error " 502 bad gateway"



Try this link - https://downloads.mycroft.ai/releases/picroft/stable/

That one also doesn’t work for me.

Hey there, we’re investigating an issue with the downloads server currently.

Have switched to an alternative download link for Picroft stable: https://mycroft.ai/to/picroft-image

1 Like


I just tried downloading picroft and I get the same error.


Hey @Jims, try the link again now:

Got them. Thank you

I appreciate the quick response


Bump; I’m trying to download the latest image for the mark1 but am getting a 504 on the download page.


Sorry surfrock - missed that one on the weekend - it’s available now at:

Thank you so much! I’m reviving my mark 1 to play with using home assistant.

1 Like

I have tryed all the links none work for me it says dosent exist or it is private

Have a quick look here Upgrading from Mycroft

1 Like

I believe since the Mycroft Selene servers have gone down those images no longer work out of the box. The link @goldyfruit shared includes links to maintained projects and some links to other related posts.