Turn off power_save on wifi

Minor tweak - mainly because I can’t find a way to make this stick. One of the pet peeves of mine with the Raspberry Pi is that the default is to set the wi-fi in power saving mode, which means it goes to sleep on a periodic basis, and ssh connections are hung until the wifi wakes up.

Something like the following, in the aw_connect container, might do the trick, and poking at it seems to work, but I do not know where to add it in the startup to make it stick:

/sbin/iw wlan0 set power_save off

You can use the below systemd service file and enable it for wlan0