StartEngine investment payment issue


Is anyone else experiencing issues investing in Mycroft through StartEngine?

I’ve tried two credit cards and StartEngine are telling me that It looks like both cards failed due to: There was an error authorizing your card. {:authorization=>[“349 - Do Not Honor”]}.

However, I’ve spoken with my bank and they’re telling me they don’t have any record of a payment attempt being made.

It’s also a bit strange because I’ve never had issues with either card before.

Has anyone else had issues paying with Australian credit cards?



Great question @shaunmbg.
I’m going to flag this with our COO, @nate-mycroft so he can take a look.
Can you tell me whether they’re Visa / MC / AMEX?

Best, Kathy

Shaunmbg - email me over at and I will get you in touch with StartEngine team to help resolve this. BTW: I have heard of one person using an Australian card that had the same issue, but it was due to he was living in the US but still had his Aussie card.

Thanks guys,

Appreciate the prompt response.

I tried a Mastercard (with Commonwealth Bank of Australia), Visa (Citibank) and given Amex isn’t accepted I’ve run out of cards :frowning:

I have an open ticket with SmartEngine already, it doesn’t seem like they’re going to be able to resolve based on the latest update received overnight which advises me to try another card.

@nate-mycroft, I’ll send you an email but don’t have much more to add …



1 Like

Hi Shaunmbg

I have invested twice now, both times doing a wire transfer through the bank. Haven’t had any problems. You might want to try this option.

Hi Guys,

I’m in a similar situation as shaunmbg, I’m an aussie, trying to make payment on startengine through credit cards, AMEX in particular and am facing some difficulties.

I do not have the time to get to a bank nor deal with the hassle of international fund transfer and do really prefer using my AMEX. (yes i’m being a pain).

I would love to put some money towards you guys and hope that you can help me out here.


Thanks @Junkies for flagging this, I’ll get our Operations people to take a look.

I have faced this too with my VISA/Mastercard , luckily one of my debit card could go thro’ with authorisation. The error indicates the bank declining the request but @KathyReid were you able to get something on this? This is strange as it has never happened before up until I used start engine, and I don’t have any restriction over international transaction as well

Unfortunately I have a lot of experience with this. Credit Card processors are not all alike, and they don’t really give you all the details you need. The only thing I have ever found successful is actually talking to the CC/Bank to see why. Typically they have to call a company like to even get that info. Yes it is personal protection for people, but most of the ones I have to deal with are false with protection piece. Since investing is inherently a risky business, these portals have extra flags. Sorry for all of this. I do think if you call your card you can whitelist the transaction, but I don’t know if that will make it 100%.

1 Like