[SOLVED]What am I doing wrong? I cant pair?

So I know there was a backend issue yesterday, but it seems it is not the issue I am experiencing. I am unable to pair. When I am on home.mycroft.ai, and attempt to pair, i punch in the code, and then the rest, and click the button, it takes a while, and the animation on the button stops. Nothing from there. If i go back to the homepage, i see the device is there, but my mycroft is still not registered.

A sniff in the logs and I see this:

017-08-22 20:05:51,981 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/device/activate HTTP/1.1” 404 83

My wee little brain says that means something is not available, a 404, hence mycroft cant register.

I am a bit of a n00b but i really want to get this working properly. your pity is welcome, and your advice is too.


System is down atm they are working on it, its not you :slight_smile:

1 Like

Pairing is back up! You should be able to try now! I had this same problem.

1 Like

@gizlonk I tried it last night around 11pm CT and it worked for me. I did have to do a complete shutdown and restart though. I also am monitoring some tickets that others were successful overnight.

yeah, all good. thanks.

Regards, I have the same problem. In my Ubuntu 16.04 Laptop, I lost my pairing, thinking that error of the page erases the device, and now tells me that the device is paired. please help… :frowning:

@alexander if you look into ~/.mycroft/identity/ directory, do you see an identity2.json file? If not then you may not be paired. If you are still having issues with it being paired, you can delete or rename that file, and restart mycroft-core. Mycroft should then restart the pairing process.