[SOLVED] Picroft stuck in Lawrence Kansas

Hello. I am running PiCroft_v0.8b_Raspian_JessieLite_2017-01-26 on a raspberry pi 2.

The time and location settings are stuck in Kansas.

I have changed the location of the device setting using the web UI, and forced an update using “update config”.

I have added location info to /home/mycroft/.mycroft/mycroft.conf and rebooted.

Neither has any effect.

Any suggestions?

So, that Picroft image is almost 18 months old, so there’s a lot that’s likely to have changed in that time. We also recommend a Pi 3 because the Pi 2 is very slow unfortunately.

Have you tried re-imaging with a new image?

Thanks. I’m downloading the new image now.

Awesome, please do let us know how you go. We’re here to help.

Thanks Kathy, the newer image did the trick :slight_smile:

1 Like

Oh that’s awesome, thanks for confirming! Enjoy the new features in the new Picroft - personally, I’m really impressed at the maturity increase in the 7 months or so I’ve been with the company - it’s improving every day.