Raspberry Pi Picroft Analog Audio Option Issue

Hello, I’ve been trying to configure my Raspberry Pi 3 Model B with Mycroft and in the setup, I want to choose Analog audio output to the 3.5mm Headphone Jack to output on my speakers and for some reason it goes through HDMI audio rather than the option I chose is there a fix for this?

Make sure you set 3.5mm out in raspi-config, also check the audio troubleshooting guides.