Pycroft syncronising clock

Apart from my audio problem, pycroft quite often hangs on boot. It says
‘I need to restart after sycronizing my clock with the internet, be right back…’
When i ask a question picroft says
‘Please wait a moment as I finish booting up’
After that it just hangs and I have to reboot it manually.
If It was not connected to a screen I would not know what he problem is, and it would not work,
Is there a solution to this?


Can you try this?

It would be nice if you shared the skills.log of /var/log/mycroft/

When I do;
’ sudo service mycroft-skills stop && sudo service mycroft-skills start’
I get;
‘Failed to stop mycroft skill service: Unit mycroft-skills. service not loaded’

I opened /var/log/mycroft with nano? It seems to be empty .


can try this command for read. I don’t know if you tried to open the folder.

more /var/log/mycroft/skills.log

and try update all

mycroft-msm update

mycroft-msm update tells me there is nothing new for a range of skills.
and there is nothing in /var/log/mycroft/skills.log

I just read a post that says picroft is not compatable with RP B+.
is this true?

Okay, I have finally got picroft to work…
I ran the ‘mycroft-setup-wizard’ and chose google voicehat audio.
I am not sure exactly made the difference, but I am now a happy mycroftee
Cheers everybody!