does not produce logs anymore

I git-cloned Mycroft yesterday, and after a bit of fiddling, I finally got it to work.
Mycroft Cli works good, except it doesn’t see any logs. For quite good a reason, /scripts/logs has no logs in it.
Could you guys help me out with that ?
I’m running mycroft through ./ start

Thanks everyone :slight_smile:

So, I managed to re-establish log by starting mycroft with the -d argument, however, it stopped producing logs as well. It’s very troubling to try and create skills without logs. Should I just backup my skills, and try and reinstall mycroft alltogether ?

Hey, sorry for the delay.

Try to backup your skills and reinstall.

It sounds like the logger isn’t working for some reason.

I deleted user/mycroft-core, .mycroft, terminated the mycroft user account, backed up my skills, reinstalled mycroft using the git method from scratch again, and I still get no logs. Weird

Weird thing is, when I first started Mycroft after reinstalling, I could see some mycroft skills logs. And then nothing.

I tried to remove all skills, no change, and I have no idea where I could fiddle to solve the issue.
Weird thing is, tails stops mycroft if ini and main are missing from skills. So tail IS getting the logs. For a weird reason, either it’s no outputed, or whatever.
Still, I don’t see the way around my problem for now.

Running Mint 18.1 on a Laptop that shouldn’t be posing hardware limitations.