Mk 1 stopped reponding

I received my Mark 1 last week, and for the first several days, he worked just fine. Yesterday, I requested today’s forecast, and the temperature showed up on his face, but the screen was frozen. I rebooted him and now, he will not respond to any wake requests. I’ve tripped a factory reset, but he still doesn’t respond.


Never mind. Figured it out.
After a few days, I changed the wake word because Mycroft was “responding” to the television every few minutes.
I eventually changed it back, but when I did, I mistakenly capitalized “Hey,” and that was sufficient to keep him non-responsive. Found a bug report on Github mentioning a problem with capitalized wake words, changed “hey” back to all lowercase, and the Mark I is back to his (not so) old self.

@tikhon if you don’t mind writing down how you figured it out so if anyone else ever run into this they can try your troubleshooting tips! It would be much appreciated from the community :slight_smile:

Of course. I’m sorry about that. Slipped my mind.

This should no longer be an issue, thanks to, which makes the wake word case insensitive.