Is down?

my mark 1 complains that the connection to is down, and I looked in the logs and it’s trying to connect a bunch. When I visit, I get one of two error messages: “The requested resource could not be found.” or “503 Service Unavailable Mycroft is down for scheduled maintenance. We will be back shortly.”

No big deal, but I had just rebooted, and the unit doesn’t respond to any requests (including ones that could be processed locally or using only other internet resources) while it’s in this state - really unimpressive to some house guests I was trying to impress (which is really what this is about I suppose :slight_smile: ). I guess this is because it can’t complete its pairing/configuration startup tasks to get to the point where it’s functional.

Anyway - I’m sure the server will be down from time to time. Have we thought about ways to make the mark 1 more robust so that it will fail back to the last configuration and start up normally?

Down for me also, bad timing as I’m trying to setup a new microphone!

Looks to be back up now

same here … … yay!

Still down for me. I still see the “The requested resource could not be found” message in the link as well.
EDIT: The message in the logs is that it can’t ssh in I can’t ping it as well. It seems your server is down.

We had a server outage earlier today due to full harddrive, the incident report can be found here:

The issue should be resolved now.

@Kostas_Tsamis the wickedbroadband error shouldn’t be an issue (that’s wakeword upload for training the precise model). Let me know if you still has problems with normal operation.


1 Like

Thanks for the incident report. The link is still showing me the “The requested resource could not be found” message.

Ha, now the classic IT fix worked. I rebooted the raspberry and now it responds to the voice commands. Curiously I still get the “No route to host” ssh message and “lost connection” errors. Every time I ask something (like what’s the time) I get these in the speech-client log. Should I open a github issue?

1 Like

Yes please, an Issue on the enclosure-picroft repo would be useful, thanks.