How to install wolfram alpha APP ID

I have the wolfram alpha skill installed but I think it requires an app id from wolfram to operate correctly. I have that App ID, so how do I set it up?
John

in your mycroft.conf add a section "WolframAlphaSkill": { "api_key": "", "proxy": true },

You probably want to look into Mycroft.conf documentation as well

1 Like

I know this is a rather old post but I was wondering this also. I did not find any reference to this in the documentation or in the configuration file. It should be right under the section on the GitHub readme where it talks about needing your own api keys if you don’t connect to Home.

I couldn’t get the suggestion by Dominik to work. It was not reading in my appID. However, if you create a file ‘settings.json’ and put your appID in it like so, {“appID”: “your appid”}. Then copy that file into the fallback wolfram skills directory it will work.