Help with picroft

hello I’m super new to all this and it was setting up my picroft on a raspberry 4 and it did not work it just takes me to the background service bus screen and it shows commands

that’s a photo of it if that helps can someone please help me

Mycroft should be working.
You can try to Speak the wake word. Mycroft Normally runs as a background service.
You can also check the logs at /var/log/mycroft/ . You can access the cli client with this command mycroft-cli-client

1 Like

Have you tried the “Audio Troubleshooting” information? I can get Picroft working in either a Pi 3 or Pi 4, but only by modifying the config file to delete some characters the installer includes, and also by setting the pactl settings as described.

1 Like