Are the Servers Down

Hi all.

The site., is stating that the servers are down. Its been that way for days now. Also, would this be related to the fact that I cannot save my location in my profile so that mycroft knows what timezone im in.

Thanks all


Hello Kilo, Right now we have identified some of the issues with the server and are working hard to get it right, which does affect setting location.

Can you try to do a hard refresh on the browser to clear out your cache for I know on chrome, for mac it is cmd+shift+R and for windows it is ctrl+f5. Some of the features should be up and working right now and you shouldn’t see servers are down ALL the time.

1 Like

Naaaaa. That function is still not working. Wont store the location.

Thanks ya’ll

Let me be more specific since I found another spot where we put our location. It stores it in the profile but not in the device.




Are the servers still down? I can’t login and I can’t change my password.

Hello, do you receive the email when you try to reset the password?

No I don’t get the email.

Can you check you span?

Nothing my my spam folder either.

we’re having some problems with the server, fixing it, sorry about that

Hi Augusto

I still can’t login or change my password. Please will you either reset my passord or delete my account so I can recreate it.

It is really annoying that for a week now, I have not been able to register my device.


I am confirming that there is still a login issue.

This does not seem to be browser related as I have tried accessing from several different browsers and machines.

Can you please confirm if there is still an ongoing known issue?

Does anyone have an eta on when the login issues will be fixed. It keeps saying my login isn’t correct when trying to register my picroft. I go to sign up and use the same email and it says its taken. For some reason I can still sign on the forum.

Any help would be greatly apprciated as I am trying to register and start using mycroft.

I also think some of these logn issues are affecting the mycroft itself as it is getting authentication errors when trying to reach the site as well. That would explain about 1/2 my issues right now if not all of them.

I have the same problem, I try to pair my mark 1 and amesage appears a top of the side " sorry our servers are down…_" I need to use my mark 1, so please could you check what’s wrong with the online servers…


Can you guys retry and report if there is a problem? At this moment everything should be up and running. also remember to clear your browser cache for that page.

After clearing cache and trying a new browser I still get the same message.

Password or username doesn’t match. But I again logged in to the forum so I know it is the correct username and password. Should we delete my account and try re-registering?

As far as i remember, the forum password i believe is separate from your account

I have not setup an account with them then. However If I try to re-register it says the email is already taken.
I send a password reset link but I never get it. I checked the spam filter and there is nothign. It is a gmail so I doubt they would be blocking it.

@ssanders - the problem is almost certainly on our side. Due to some problems introduced on our release 13 days ago we’ve been having a rough week in terms of up time ( before that we were rock solid for years barring some minor glitches in micro services ).

I’ve had the team on extended hours for nearly a week now and they’ve tracked down several problems, but we are still working to address critical issues.

We are committed to debugging and communicating issues in the open. Here is a link to a Google Doc where we are tracking the incident.

Thanks for your patience.

All is working well now !!! Thank you for your support. Pairing process ok

1 Like