I deleted my Mycroft device from my profile and now I can't re-add it

My I deleted my Mycroft device from my profile and now I can’t re-add it. It just gives me the error ‘The code doesn’t look right. Check for typos’. What should I do? I tried deleting my profile and recreating one, but the website would not let me delete my account. It said ‘Sorry, our servers are down right now. We’ll be back in no time’.

I think it is a problem with my account. I tried with many email addresses but it always says the password is wrong. I used google to sign in, and then I tried to delete that. The account now is all blank with no settings, options or anything. I am quite stuck.

1 Like

Hello, @Barney_Woodrow
We did have some issues with home.mycroft.ai at the time of your writing.
Do you have the same issues now?

I fixed it by signing in via facebook. Thanks.

1 Like

I recently bump into similar problem: after connecting mycroft to the internet I registered the device on home.mycroft.ai with the 6-digit code. I then removed it, I then could not re-add.

I solved it by doing the following:

  • unplug power (to turn it off)
  • plug power again (to turn it on)
  • once mycroft starts up, this time, mycroft would say nothing. I press the giant button. Mycroft then gives me a new 6-digit code.
  • I then register that device with the new code. It works.

So it looks like, the 6-digit code can change, after registering / de-registering.

1 Like